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1.

Verschillende bestandstypen

Een bitmap (ook wel “raster” genoemd) afbeelding bestaat uit rijen van verschillende
gekleurde pixels die samen een afbeelding vormen. In hun simpelste vorm kunnen
bitmaps enkel 2 kleuren hebben, waarbij ieder pixel zwart of wit is. Bij toenemende
complexiteit, kan een afbeelding meerdere kleuren bevatten. Hieronder een korte
beschrijving van de 4 soorten bitmaps:
* Binaire beelden
Hierbij kan een pixel maar 2 waarden aannemen: zwart of wit. We denken hierbij aan
lijntekeningen. Om alle waarden binair weer te geven is er maar 1 bit nodig. Immers met 1 bit
kunnen we reeds twee verschillende combinaties maken.
e Grijswaardenbeelden
Hier zijn meer dan twee grijswaarden per pixel mogelijk. In de praktijk zijn er dat meestal 256.
We gebruiken dan 8 bit per pixel om de beelden te coderen.

* Kleurenbeelden
Dit is hetzelfde principe als bij grijswaardenbeelden, maar het beeld bestaat nu uit verschillende
kanalen naargelang het beeld in RGB of CMYK is.
Bij RGB bestaat het beeld uit 3 kanalen: rood, groen en blauw. Hierbij werken we met 8 bits per
kleur. Voor elk kanaal wordt er dus een waarde van de respectievelijke kleur vastgelegd tussen
0 en 255. Er zijn 256 combinaties mogelijk per kanaal. In totaal zijn er dus 16,7 miljoen kleuren
te onderscheiden.
Bij CMYK worden de kleuren uitgedrukt in rasterpercentages, maar ook hier zijn er 8 bits per
kanaal beschikbaar.

« Kleurenbeelden met een beperkt aantal kleuren
Het beeld bestaat hier uit een aantal vaste kleuren (meestal 256). Bij de beeldinformatie wordt
een apart kleurenpalet opgeslagen. Dit kleurenpalet is opgeslagen in een tabel. leder nummer
staat voor een bepaalde kleur.

U kunt uw digitale opnamen in tal van bestandstypen opslaan. Maar twee bestandstypen
hebben de afgelopen jaren zo’'n goede naam verworven dat ze eigenlijk als standaard
worden beschouwd. De volgende alinea’s geven een kort overzicht van deze twee typen.

1.1. Tagged Image File Format

Het eerste bestandstype heeft met de opkomst van de digitale beeldverwerking naam
gemaakt in de fotografische wereld. Het werd oorspronkelijk uitsluitend voor gebruik op
de Mac ontworpen en constant verbeterde Tagged Image File Format, kortweg TIFF,
werd echter ook goed ontvangen door PC-gebruikers.

Het voornaamste voordeel van TIFF is de flexibiliteit ervan. Dit bestandstype kan
bijvoorbeeld worden gebruikt voor elke kleurtint, van 1 tot 32 bits. De volledige
ondersteuning van het 32-bits CMYK-bestandstype maakt deze methode tot het meest
gekozen type voor het bewerken in DTP?- en printerapplicaties.

Het TIFF-formaat bestaat altijd uit een hoofding (header) en de eigenlijk beeldinformatie.
De hoofding bevat onder meer:

. De klasse waartoe het beeld behoort. Vb. Class B voor binaire beelden.
. De afmeting van het beeld.

. De resolutie.

. De bitdiepte.

. De compressietechniek.

Bij het bewaren als TIFF in Photoshop kan u ook de optie LZW-compressie aanduiden.
Hierdoor zal het bestand aanzienlijk minder schijfruimte in beslag nemen. Hetis een
compressietechniek bedacht door Lempel Ziv en Welch en wordt door de meeste
applicaties ondersteund.

Wanneer u uw beelden met een DTP-programma wilt bewerken, of wanneer u ze elders
wilt laten bewerken, dan hoort u dit bestandstype te kiezen.

! Cyan Magenta Yellow blacK, de 4 standaardkleuren gebruikt om te drukken
? Desktop Publishing
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1.2. Joint Photographic Experts Group

Het tweede standaard bestandstype, JPEG (Joint Photographic Experts Group), heeft
voortdurend aan populariteit gewonnen, niet in het minst door het optimale ontwerp ervan
voor gebruik in online systemen. Bovendien combineert dit bestandstype twee specifieke
kenmerken: een compleet kleurbereik (24 bits/pixel — 16,7 miljoen kleuren) en een
geringe benodigde opslagruimte.

Opslaan van een opname met een compleet kleurbereik in het bestandstype JPEG vergt
slechts een fractie van de opslagruimte die nodig zou zijn om de opname in het
bestandstype TIFF met LZW-compressie op te slaan. Het bestandstype JPEG werkt met
een algoritme die bepaalde kleuren en beeldmateriaal als overbodig herkent en verwijdert
die tijdens de compressie. Daarnaast kunt u met het bestandstype JPEG de mate van
compressie afzonderlijk instellen.

Bij de keuze van de compressie kiest men best geen te hoge compressie omdat er dan
veel kwaliteitsverlies is.

Het JPEG-bestandstype wordt ook gebruikt voor het Internet en de meeste online
services.

Let op! JPEG is cummulatief: hoe meer we het beeld openen en opnieuw bewaren hoe
meer verlies van data.

Bij het bewaren als JPEG in Photoshop hebben we ook verschillende opties.

De optie Baseline (“standard”) gebruiken we als we beelden bewaren die gedrukt
moeten worden.

De optie Baseline Optimized gebruiken we voor beelden die we op het www gaan
plaatsen en waarvan de kleurkwaliteit op z’'n best moet zijn.

Bij de optie progressive wordt het beeld volledig opgebouwd in stappen. Eerst krijgen
we het volledige beeld in een zeer lage resolutie, dan verhoogt de resolutie. We kunnen
het aantal stappen zelf instellen. Deze methode is zeer handig bij het gebruik op het
WWW.

Hoewel TIFF en JPEG veelvuldig worden gebruikt, zijn er ook nog enkele andere nuttige
bestandstypen die genoemd dienen te worden. Hieronder nog even een korte
beschrijving van enkele andere bestandstypen voor afbeeldingen:

1.3. Graphics Interchange Format

Behalve JPEG wordt ook het bestandstype GIF voor online toepassingen gebruikt, maar
daarbij kunnen slechts 256 kleuren (8 bits/pixel) worden opgeslagen. Dit formaat wordt
veel gebruikt op internet onder de vorm van GIF89. Met dit GIF89-formaat kan men
bepaalde pixels doorzichtig maken. GIF maakt net als TIFF gebruik van LZW
compressie.

1.4. Portable Network Graphics

Het PNG formaat laat u toe om afbeeldingen met 16 miljoen kleuren te bewaren zonder
compressie, voor gebruik op het Web. Netscape Navigator en Internet Explorer
ondersteunen echter PNG niet zonder de hulp van een speciale plug-in.

1.5. BMP

BMP is het standaard bitmap bestandstype van Windows voor DOS en Windows-
compatibele computers. Photoshop ondersteund BMP-afbeeldingen gaande tot 16
miljoen kleuren. Je kunt op het BMP-formaat Run Length Encoding (RLE), een lossless
compressiemethode gebruiken. Het meest voorkomend gebruik van BMP is om
afbeeldingen te maken die gebruikt worden in help files en windows wallpaper.

1.6. Amiga’s IFF
IFF staat voor Interchange File Format en heeft ongeveer dezelfde functie als PICT op de
Macintosh. IFF wordt ondersteund door enkele oude DOS-applicaties.
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1.7. PC Paintbrush’s PCX

PCX staat eigenlijk voor niets. Alhoewel het formaat belangstelling aan het verliezen is,
Zijn er; de dag van vandaag, nog vele PCX-afbeeldingen in omloop. Bewaar
afbeeldingen niet onder het PCX-formaat tenzij het specifiek gevraagd is.

Andere formaten zijn beter.

1.8. Adobe’s PDF

Het Portable Document Format (PDF) is een variatie op de PostScript printtaal die u
toelaat om electronische documenten om scherm te zien. Photoshop 4 biedt echter maar
beperkte mogelijkheden omdat deze slechts door Photoshop zelf gemaakte PDF-files kan
openen. Versie 5 kan PDF-files openen gemaakt in eender welke applicatie.

1.9. Apple’s PICT

PICT is het standaard grafische formaat van Macintosh systemen. Het ondersteund
afbeeldingen met gelijk welke bitdiepte, grootte of resolutie. PICT ondersteund 32-bits
afbeeldingen. Als je een afbeelding bewaart volgens het PICT-formaat, dan zal
Photoshop u de bitdiepte laten instellen. Je blijft best bij de default ingestelde waarde,
die tevens ook de best beschikbare is voor de afbeelding.

Als je een PICT-file niet kunt openen kan de reden de volgende zijn:

Op Mac heb je de optie om PICT-files te bewaren met JPEG compressie door Quicktime
geleverd. Je kan deze PICT-file dan enkel openen als Quicktime geinstalleerd is op je
PC.

1.10.  Pixar workstations

Pixar heeft enkele van de meest memorabele computer-animated movies en reclames
gemaakt in de voorbije geschiedenis (Toy Story bvb).

Photoshop laat u toe om afbeeldingen te openen die gemaakt werden op een Pixar-
machine of om afbeelding te bewaren volgens het Pixar-formaat zodanig dat je het kan
integreren in een 3D renderingsomgeving. Het Pixar-formaat ondersteund grayscale en
RGB-afbeeldingen.

1.11.  Truevision’'s TGA

Truevision ontworp het TGA (Targa) formaat om 32-bit afbeeldingen te ondersteunen die
8-bit alpha channels bevatten die in staat zijn om live-video af te beelden. Ondersteuning
voor TGA is meestal ingebouwd in professionele kleur en video applicatie op PC.

1.12. EPS

Photoshop ondersteund object-georienteerde bestanden die bewaart zijn in het EPS
formaat. EPS is speciaal ontworpen om object-georiénteerde afbeeldingen te bewaren
die jewil printen op een PostScript output device. Bijna ieder teken of opmaakprogramma
kan EPS documenten bewaren.

2. Beeldmateriaal comprimeren

Onder “comprimeren” wordt het verminderen van de voor beeld en grafische bestanden
benodigde opslagcapaciteit verstaan. Met bepaalde algoritmen (formules) kan
beeldmateriaal veel efficiénter in een ander bestandstype worden opgeslagen zonder dat
er zichtbare veranderingen van enige betekenis optreden. Het voordeel daarvan ligt voor
de hand: op de harde schijf of op het digitale geheugenkaartje van de camera kan meer
informatie worden opgeslagen. In de volgende paragrafen wordt daar nader op
ingegaan.

2.1. Hoe bepaal je de geheugenruimte die nodiqg is voor digitale beelden?

De voor een digitaal beeld benodigde opslagcapaciteit kunt u berekenen door het aantal
horizontale pixels te vermenigvuldigen met het aantal verticale pixels.

Een opname van 1024x768 pixels levert dan een waarde op van 786.432 pixels. Maar
behalve dat gegeven, bevat elke pixel ook alle drie de RGB-kleuren, zodat deze
tussenwaarde moet worden vermenigvuldigd met 3. Daardoor neemt de benodigde
opslagcapaciteit toe tot 2.359.296 bytes of circa 2.25 MB.
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2.2. Wat zijn de voornaamste compressietechnieken en waarin verschillen ze?
Men onderscheidt twee soorten compressie: lossless (verliesarm) en lossy (verliesrijk).
Verliesarme datacompressie verkleint de benodigde opslagcapaciteit door de
deelbestanden efficiénter te organiseren. Het voor de hand liggende voordeel is hierbij
dat er geen beeldmateriaal verloren gaat.

Een voorbeeld. Stel dat in een opname een rij pixels met de volgende kleuren voorkomt:
wit-wit-wit-wit-wit-rood-rood-rood-geel-geel, enz.

EpEREREREN N § NERE

Met verliesarme data compressie wordt het beeldmateriaal zo omgezet dat het er
ongeveer als volgt uitziet:
5x 0 3x W 2x0O

Zoals u aan de lengte van de woorden kunt zien die nodig zijn om de pixels te
beschrijven, is de omvang van de data aanzienlijk verminderd, maar is de inhoud ervan
niet gewijzigd. Verliesarme compressie werkt op ongeveer dezelfde wijze als LZW-
compressie bij het bestandstype TIFF.

Verliesrijke compressie brust op een ander principe. Van fundamenteel belang is daarbij
dat het menselijk oog maar ongeveer 2.000 verschillende kleuren tegelijk kan
waarnemen. Dat betekent dat het helemaal niet nodig is om alle 16,7 miljoen kleuren op
te slaan. Dat is het geheim achter verliesrijke compressie. Hierbij wordt in de opname
naar onnodige of “overbodige” kleurengegevens gezocht en vervolgens verwijderd.

Hier nog een voorbeeld. Een opname bevat de volgende kleurpixels:
wit-wit-helderrood-roze-rood-donkerrood-rood-roze, enz.

OO EEEO

De compressie herkent de overeenkomst tussen de verschillende gradaties van rood en
comprimeert die als volgt:
2x wit, 2x helderrood, 3x rood, 1x helderrood, enz.

OO eEmEmEO

Een sterkere compressie zou de volgende resultaten opleveren:
2x wit, 6x rood, enz.

EEEN B N N NN

Hoe sterker bijvoorbeeld de bij het bestandstype JPEG toegepaste verliesrijke
compressie, hoe moeilijker het wordt om de contouren van een object op de juiste wijze
weer te geven. Maar daar staat tegenover dat u de voor de opname vereiste
opslagcapaciteit kunt terugbrengen van 2 Mb tot minder dan 100 Kb.

3. Wat is resolutie, and hoe beinvioed het een afbeelding?

Resolutie verwijst naar de meeteenheid die gebruikt wordt om de afmetingen van een
afbeelding te bepalen, de manier waarop een afbeelding op uw scherm getoond wordt.

Er bestaan 3 types van resolutie in Adobe Photoshop:

* Image resolution verwijst naar de grootte van het bestand in pixels, pixels per inch
(ppi) genoemd.

e Screen resolution bepaald hoe uw afbeelding op het scherm getoond wordt, dots
per inch (dpi) genoemd.

¢ Output device resolution bepaald de kwaliteit van de geprinte afbeelding, die
gemeten wordt in dots per inch (dpi) en lines per inch (Ipi).

Pagina 6 van 31



Tom Isenbaert BARCO n.v. Cursus Photoshop

De volgende delen beschrijven ieder type resolutie nog een keer in detail en zal u helpen
om de relatie tussen de verschillende types de begrijpen.

3.1 Image resolution

Digitale beelden worden voorgesteld in pixels. Image resolution verwijst naar het aantal
pixels in de afbeelding en wordt gemeten in pixels per inch, of ppi. Hoe meer pixels per
vierkante inch van de afbeelding, hoe hoger z'n resolutie en daarmee samenhangend,
hoe groter de file. Als voorbeeld, een vierkantje met zijden van 1 inch, gescand op 72 ppi
bevat 5.184 pixels (72 pixels in de breedte x 72 pixels in de hoogte) en heeft een
opslagcapaciteit van 6K, terwijl hetzelfde vierkantje met zijden van 1 inch, gescand op
144 ppi 20.763 pixels bevat (144 pixels in de breedte x 144 pixels in de hoogte) met een
opslagcapaciteit van 21K.

3.2 Monitor resolution

Monitors hebben een vaste resolutie, bepaald door de fabrikant. PC-monitors geven
beelden weer aan 96 dots per inch, en de meeste Macintosh monitors geven beelden
weer aan 72 dpi.

De monitor’s resolutie bepaald de grootte van de afbeelding afgebeeld op het scherm, en
mag niet verward worden met Image resolution. Omdat een afbeelding een hogere
resolutie dan de monitor waarop het is afgebeeld kan hebben, wordt een afbeelding met
een hogere resolutie groter afgedrukt on-screen dan op een gewone afdruk.

leder pixel heeft ook nog eens een bepaalde diepte, bit resolution genoemd. Bit
resolution meet de hoeveelheid (aantal bits) kleurinformatie opgeslagen per pixel. Hoe
groter de pixel-diepte, hoe groter het bereik van de beschikbare kleuren, resulterend in
een betere afbeelding van de kleuren. Als voorbeeld, een pixel met een bit-diepte van 1
heeft twee mogelijke kleurwaarden: 1 of O (zwart of wit). Een pixel met een bit-diepte van
8 heeft 256 mogelijke kleurwaarden; een pixel met een bit-diepte van 24 heeft 16 miljoen
mogelijk kleurwaarden.

3.3 Output resolution

Output device resolution verwijst naar de hoeveelheid dpi die het output device heeft.
Laserprinters bijvoorbeeld, hebben een resolutie van 300 tot 600 dpi.

4. Color models and modes

Een kleurmodel is een manier om kleur te meten en weer te geven. Het menselijke oog
is kleur gewaar naargelang de golflengte van het licht dat hij ontvangt. Licht die het
volledige kleurspectrum bevat wordt gezien als wit. Als er geen licht aanwezig is, dan
neemt het oog zwart waar. Het scala van een kleurmodel is het bereik van kleuren die
afgedrukt of afgebeeld kunnen worden. Het grootste kleurscala is hetgene we hebben in
de natuur. Het RGB-scala is kleiner dan het natuurlijke kleurscala.

Adobe Photoshop kan verschillende color modes gebruiken om afbeeldingen af te
printen, af te beelden en op te slaan. Het rood, groen en blauw (RGB) mode en de hue,
saturation, en brightness (HSB) mode zijn gebaseerd op standaard kleurmodellen voor
het beschrijven en hermaken van kleur. Bovendien zitten in Photoshop ook nog modes
met beperkte kleurbereiken, zoals Bitmap, Grayscale en Indexed color modes.

4.1 HSB model

Het HSB model is gebaseerd op de menselijke waarneming van kleur. In het HSB model,
zZijn alle kleuren beschreven volgens drie fundamentele karakteristieken:
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e Hueis puur kleur. Hue wordt gemeten als een plaats op het standaard kleurenpalet
en wordt uitgedrukt als een graad tussen 0° en 360°. Rood zit op 0°, geel op 60°,
groen op 120°, cyaan op 180°, blauw op 240° en magenta op 300°. Het is in feite
een cirkelvormige versie van het RGB-model.

e Saturation, soms ook wel chroma genoemd, is de sterkte of zuiverheid van het kleur.
Saturatie geeft de hoeveelheid grijs weer en wordt gemeten als een percentage van
0% (grijs) tot 100% (volledig gesatureerd). Op de kleurencirkel neemt de saturatie
toe naarmate men het uiteinde van het palet nadert; de saturatie neemt af naarmate
men het midden van de kleurencirkel nadert.

* Brightness is de lichtheid of donkerheid van een kleur en wordt meestal gemeten als
een percentage van 0% (zwart) tot 100% (wit).

4.2 Het RGB color model

Een groot percentage van het zichtbare kleurspectrum kan weergegeven worden door
drie basicomponenten van gekleurd licht in verschillende hoeveelheden te mengen.
Deze componenten zijn gekend als de primaire kleuren: rood, groen en blauw (RGB).
Omdat verschillende percentages van ieder kleur worden toegevoegd om nieuwe kleuren
te creéren, is het RGB kleurmodel bekend als additief kleur. Gelijke hoeveelheden rood,
groen en blauw produceren wit.

Alle monitoren geven kleur weer door gebruik te maken van een menging van de primaire
additieve kleuren van rood, groen en blauw. Het is best om je kleurafbeeldingen te
bewerken in het RGB model vanwege de volgende redenen:

* RGB bestanden zijn kleiner dan bestanden gemaakt in andere kleurmodellen

« Monitoren kunnen best RGB-kleuren weergeven

« Het RGB kleurmodel voorziet een groter kleurspectrum dan andere kleurmodellen

4.3 Het CMYK color model

In de natuur nemen onze ogen pigmenten waar volgens het subtractieve kleurmodel.
Zonlicht bevat iedere zichtbaar kleur dat je maar kan vinden op de wereld. Als zonlicht
geprojecteerd wordt op een object, dan absorbeert dat object een deel van dat licht en
reflecteert de rest. Het gereflecteerde licht is het kleur dat je ziet. Een brandweerwagen
is dus fel rood omdat het al het niet-rood absorbeert (dus al het blauw en groen).

Pigmenten op een blad papier werken op identiek dezelfde manier. Je kan zelfs
pigmenten mengen om zo andere kleuren te creéren.
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5. De werkbalk

Om u een overzicht te geven van alle verschillende tools zal ik alle tools eens kort
bespreken. Enkele tools zal ik later in de cursus uitgebreider bespreken.

-

SAl

Rectangular marquee: Gebruik dit tool om een stuk van een

r=1
I afbeelding te selecteren in een rechthoekig vlak.

r=A

|
I

Shift+sleep om een selectie toe te voegen.

Alt+sleep om een selectie te verwijderen.
Hetzelfde geldt voor alle marquee tools.

™| Elliptical marquee: Gebruik dit tool om een stuk van een afbeelding
=="t| te selecteren in een elliptisch vlak.

Single-row marquee: Gebruik dit tool om een hele rij pixels die zich
over de hele afbeelding spreidt te selecteren. Je hebt het zelden

c=a

-

nodig, maar mocht je het nodig hebben, hier heb je het!

CI7 == R R

Sl i || 2 o S| | |

x Single-column marquee: Gebruik dit tool om een hele kolom pixels
_U ] die zich over de hele afbeelding spreidt te selecteren. Je hebt het

zelden nodig maar mocht je het nodig hebben, hier heb je het!

=
12

ﬁ Crop: Gebruik het crop tool om een stuk van een afbeelding te
omvatten in een rechthoekig stuk. Dit rechthoek kan dan nog
geroteerd en geresized worden. Druk op enter om de crop toe te passen,

druk Escape om te annuleren.

]

=[] | |-.+| Move: Gebruik dit tool om een selectie of een layer te verplaatsen.

X

\Cd

e

SREY

IR

Alt+sleep om een selectie of layer te copiéren.

Lasso: Gebruik het lasso tool om een vrije vorm te selecteren van een
afbeelding. Alt-klik om met rechte lijnen te selecteren (iedere klik plaatst dan een
hoekpunt in de selectie).

Polygonal lasso: Gebruik dit tool, om met rechte lijnen te selecteren. (dit is
hetzelfde als Alt-klikken met het gewone lasso tool). ledere klik plaats een
hoekpunt in de selectie.

Magic wand: Gebruik het magic wand tool om een aangrenzend gebied van
gelijk gekleurde pixels te selecteren. Om niet-aangrenzende gebieden te
selecteren klik je in het ene gebied en Shift-klik je in het andere.

Airbrush: Gebruik het airbrush tool om gespreide stroken van een kleur te
spuiten die zich mengen in de afbeelding. De manier om shadows en highlights
te creéren.

Paintbrush: Gebruik het paintbrush tool om lijnen te tekenen die niet zo kartelig
Zijn als diegene getekend met het potlood en die niet zo donzig zijn als diegene
getekend met de airbrush.

Rubber stamp: Het rubber stamp tool copieert een deel van een afbeelding op
een ander deel. Alt-klik op het stuk van de afbeelding dat je wilt klonen en sleep
dan om het gebied te klonen op een ander deel van de afbeelding.
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Eraser: Gebruik het eraser tool om in de achtergrondkleur te tekenen of om
gebieden in een layer te wissen om zo andere layers zichtbaar te maken. Alt-
sleep om de afbeelding terug naar z'n originele toestand om te zetten.

Pencil: Gebruik het pencil tool om kartelige lijnen te tekenen.

Line: Gebruik het line tool om een rechte lijn te tekenen. Klik op de start of end
optie in het Line Tool Opties dialooghox om pijltjes toe te voegen.

Blur: Gebruik het blur tool om het contrast tussen de aangrenzende pixels kleiner
te maken. Alt-klik om het contrast tussen de aangrenzende pixels de vergroten.

Sharpen: Gebruik dit tool om het contrast tussen de aangrenzende pixels groter
te maken. Alt-klik om het contrast tussen de aangrenzende pixels te verkleinen.

Smudge: Gebruik dit tool om kleuren rond te smeren binnen je afbeelding

Dodge: Gebruik dit tool om pixels in de afbeelding lichter te maken van kleur.
Druk Alt in om de pixels de verdonkeren.

Burn: Gebruik het burn tool om pixels in een afbeelding donkerder te maken van
kleur. Druk Altin om de pixels te verlichten.

Sponge: Gebruik het sponge tool om de hoeveelheid saturatie in een afbeelding
te verminderen zodanig dat de kleuren meer slonzig en uiteindelijk grijs
overkomen. Je kan de saturatie ook vermeerderen via de optie i/h dialoogbox.

Pen: Gebruik het pen tool om punten in een afbeelding vast te zetten die dan een
work path worden.

Insert point: Klik op een segment met dit tool om een punt toe te voegen aan het
path.

Remove point: Klik op een punt om het punt te verwijderen zonder de vorm van
het path te wijzigen. Photoshop tekent automatisch een nieuw segment tussen
de aangrenzende punten.

Direct selection: Gebruik dit tool om een path die met één van de pennen
getekend is te wijzigen. Je kan punten verslepen en handles controleren. Alt-klik
op een path om alle punten te selecteren en het pad op z'n hele te verplaatsen.

Convert point: Punten in een path komen op verschillende manieren voor,
sommige geven hoeken weer en sommige bogen. Dit tool laat u toe om een hoek
naar een boog om te zetten en omgekeerd.
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Type: Gebruik het type tool om het Type Tool dialoogbox te openen, waar je tekst
T. kan ingeven en opmaken.

=2 | Type mask: Net zoals met het standaard type tool, krijg je het Type Tool

e +| dialoogbox op je scherm als je klikt, maar als je uit het dialoogbox gaat, dan
tekent Photoshop de letters als een transparante selectie. Als je geen nieuwe layer wilt
maken dan is dit het juiste tool om te gebruiken.

Gradient: Gebruik dit tool om een selectie te vullen met een geleidelijke
E overgang van kleuren.

Paint bucket: Gebruik het paint bucket tool om een aaneengrenzend gebied met
gelijkgekleurde pixels te vullen.

voorgrondkleur te maken. Alt-klik om dat kleur de achtergrondkleur te maken.

Hand: Gebruik dit tool om in het window te scrollen zodanig dat je een ander deel
van de afbeelding kan bekijken. Dubbelkik op het hand tool icoon om de
afbeelding te vergroten of te verkleinen zodanig dat het op het scherm kan.

Zoom: Gebruik dit tool om in te zoomen op een afbeelding. Alt-klik om uit te
zoomen. Sleep om in te zoomen op een bepaald gebied. Dubbelklik op het
zoom icoon om de afbeelding op grootte 100% te bekijken.

ﬁ’}' Eyedropper: Klik met dit tool op een kleur in de afbeelding om dit kleur de

6. Selecties

Selecties zijn onontbeerlijk en liggen aan de basis van heel wat beeldbewerkingen.
Photoshop beschikt over goede selectiemogelijkheden die heel wat te bieden hebben.
Een goede kennis van deze selectiemogelijkheden is dan ook heel belangrijk. De
werking van een selectie is vrij eenvoudig te omschrijven: pixels binnen de selectie
kunnen bewerkt of aangepast worden, pixels buiten de selectie niet.

6.1 Selectierechthoek & ovaal

|

O] §

Selectierechthoek | Selectieovaal | Enkele rij | Enkele kolom | Uitsnede

Als je dubbelklikt op het selectiekader, dan krijg je de opties te zien.

Mavigator Infa Marquee Options | F

Shape: |Rectangular |
Style: |Mormal =] |
widhe [ Height: [ |

Feather: IEI pixels I Anti-aliased

6.2 Shape

Hiermee stelt u de vorm van de selectie in. U kan kiezen uit:
. RECTANGULAR: rechthoekige selectie

. ELLIPTICAL: elliptische selectie
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. SINGLE ROW: enkele rij

. SINGLE COLUMN: enkele kolom

Het gebruik van Single Row en Single Column kan handig zijn wanneer er een
horizontale of verticale pixellijn ontbreekt in uw afbeelding. U selecteert de naastliggende
rij of kolom pixels en dupliceert deze naar de lege rij of kolom pixels.

6.3 Style

« NORMAL: De hoogte en de breedte van de selectie zijn afhankelijk van de
sleepbeweging met de muis.

¢ CONSTRAINED ASPECT RATIO: hier stelt u in hoe de breedte en de hoogte zich tot
mekaar verhouden (bv. Width: 2, Height: 1; in dit geval zal de breedte steeds 2 keer
de hoogte zijn).

« FIXED SIZE: vaste grootte (in pixels)

6.4 Feather

De feather of doezelaar zorgt ervoor dat de pixels aan de rand van een selectie worden
afgezwakt. Hou er wel rekening mee dat er voldoende plaats moet zijn rond de selectie.

6.5 Anti-Aliased

Deze functie werkt als de doezelaar maar is veel minder drastisch. Photoshop berekent
de scherp omrande selectie op dubbele grootte. Daarna wordt deze verkleind met de
bicubische interpolatie. Het resultaat is een afbeelding zonder rafelige randen.

6.6 Selectielijnen tekenen

Wanneer u selectielijnen of kader wil tekenen, dan zijn er bepaalde toetsencombinaties
die u wat verder kunnen helpen.

SHIFT  Tekenen van een vierkant of cirkel. Let wel, eerst slepen, dan de shift-toets
indrukken.

ALT Een selectie tekenen vanuit het midden en NIET vanaf de linkerbovenhoek. Dit
is handig wanneer u uw selectie wil opbouwen rond een welbepaald punt.

SPATIE De spatiebalk is de evolutie bij het gebruik van selecties. Wanneer u de
spatiebalk indrukt, kan u de selectie verplaatsen, laat u de spatiebalk los, dan
tekent u de selectie gewoon verder. Let wel: muisknop NIET LOSLATEN.

6.7 Selectielasso of Veelhoeklasso

e

Wanneer u een selectie wil tekenen met een vrije vorm, dan is de selectielasso of de
veelhoeklasso de aangewezen tool. Met de selectielasso tekent u vrije lijnen, terwijl u
met de veelhoeklasso vooral rechte lijnen tekent. Wanneer u terug bij het beginpunt van
uw selectie komt, dan verandert de cursor in een lasso met een klein open cirkeltje. Laat
u de muisknop los of eindigt u niet bij het begin van uw selectie, dan sluit Photoshop de
selectie. Photoshop verbind het eind- en beginpunt met een rechte lijn.

ALT Drukt u de Alt-toets in, dan tekent u rechte lijnen (bij het gebruik v/d selectielasso)
of tekent u vrije lijnen (bij het gebruik van de veelhoeklasso).

6.8 De toverstaf
Ook al klinkt de naam ‘toverstaf’ veelbelovend in de oren, toch kan u er niet mee toveren.

De toverstaf is voor beginners een “wondertool”, maar al vlug blijkt dat deze tool niet zo
praktisch is omdat de werking van de toverstaf soms onvoorspelbaar is.
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Mavigat |;| Magic Wand Options > [ W

Met de toverstaf kan u een gebied selecteren met

Tolerance: [35 o dnti-aliased || iy ols van een “ongeveer” gelijke kleur. Het enige
[+ Sample Merged | probleem is dat dat bereik nogal moeilijk af te bakenen

« TOLERANCE: hiermee stelt u het bereik van de toverstaf in, maar hoe werkt dat nu?

| is. Soms is het net iets teveel of net iets te weinig.

We weten dat de helderheidswaarde van een pixel ligt tussen 0 en 255 (per “kleur”
kanaal). Werken we met een grijswaardenafbeelding, dan hebben we slechts één
kanaal, werken we met een RGB-afbeelding dan hebben we 3 kleurkanalen (RGB)
Photoshop meet de helderheidswaarde op van de pixel die u aanklikt. Vervolgens

wordt hierop de tolerantie toegepast.

« SAMPLE MERGED: is deze optie aangevinkt, dan gebruikt Photoshop alle zichtbare
lagen voor het opbouwen van de selectie. Let wel, de selectie is slechts actief op 1

laag.

6.9 Bestaande selecties aanpassen

We kunnen een selectie verkleinen, uitbreiden of de overlappende delen selecteren. Om

de berwerking te verduidelijken wordt aan de cursor een -, + of x-tekentje toegevoegd.

Met de SHIFT-toets vergroot u een bestaande selectie of voegt u een nieuwe selectie toe.

Met de ALT-toets kan u een bestaande selectie verkleinen

Met de SHIFT+ALT-toets worden de overlappende delen geselecteerd.

6.10 Het menu ‘Select’

Het menu SELECT bevat een aantal opdrachten en
toetscombinaties die enkel van toepassing zijn op
selecties. Wanneer er geen selectie actief is, dan zijn
bijna alle opdrachten in het grijs weergeven (behalve
“All” en “Color Range”).

e SELECTALL
De volledige afbeelding wordt geselecteerd.
« NONE
Alle selecties opheffen.
< INVERSE
Het omgekeerde wordt geselecteerd.
e COLOR RANGE
De opdracht “color range” laat u toe om in een
afbeelding gelijke kleuren te selecteren met een
bepaalde fuzziness (of vloeiendheid). Hier is het
wel zo dat de selectie niet aangrenzend hoeft te
zZijn.
[Cobor g H
Salagt |_"" Saariphast Codar - :J

2 [(= ]
ot L] —
o]
_ e |

Clrl+a,
Maore Ctrl+D
lrverze Shft+Chrl+l

LColor Range...

Feather... Shft+Chil+D
iy

o
Sirnilar

|Load|Selection..
Save Selection...

Pagina 13 van 31




Tom Isenbaert BARCO n.v. Cursus Photoshop

We overlopen even de instellingen:

e« SELECT: hiermee kiest u welke kleuren geselecteerd worden. Bij “sampled
colors” kan u een kleur uit het afbeeldingsvenster selecteren of een kleur uit het
voorvertoonvak. Kies u een voorgedefinieerde kleur (via select), dan wordt
“fuzziness” en de “pipetgereedschappen” lichtgrijs weergegeven.

 FUZZINESS: Deze optie kan u het best vergelijken met de “tolerantie” bij de
toverstaf. De waarde moet tussen 0 en 200 liggen. Een kleine waarde zorgt
voor een nauwkeurig bereik, een grotere waarde zorgt voor een ruimer bereik.

e PIPETGEREEDSCHAPPEN: De drie pipetten aan de zijkanten laten u toe om
een kleur te selecteren, toe te voegen of te verwijderen.

e INVERT: keert de selectie om.

e« SELECTION: Toont het masker in het voorvertoonvak. Wit is geselecteerd en
zwart is niet geselecteerd.

« IMAGE: Toont de afbeelding in kleur in het voorvertoonvak.

e SELECTION PREVIEW: weergave van het masker in het afbeeldingsvenster.

* NONE: het afbeeldingsvenster wordt niet gewijzigd

* GRAYSCALE: masker wordt weergeven als een grijswaardenafbeelding
« BLACK MATTE: toont de selectie op een zwarte achtergrond

«  WHITE MATTE: toont de selectie op een witte achtergrond

* QUICK MASK: toont de selectie in snelmaskermodus.

« LOAD/SAVE: met deze knoppen kan u bewaarde instellingen laden of nieuwe
instellingen bewaren.

6.11 Het gebruik van paths

Paths in Photoshop voorzien u van de meest flexibele en preciese manieren om een
selectie te maken. Alhoewel dit een meevaller is voor een ervaren gebruiker zijn de path
tools voor beginners eerder moeilijk te gebruiken. De meeste mensen hebben wat tijd
nodig om efficiént met het pen tool te leren werken, omdat je punt voor punt de
selectielijnen moet tekenen.

De volgende paragrafen zijn er om jullie efficiént met paths te leren werken. Hier wordt
uitgelegd hoe je best een path tekent, hoe je dit path kan bewerken en hoe je het kan
converteren naar een selectie.

De path tools zijn beschikbaar in de toolbox van Photoshop, terwijl de path management
opties — die u toelaten om paths te converteren naar selecties, paths te vullen en te
stroken en ze ook te bewaren en te verwijderen — beschikbaar zijn in het Paths palette.
Hieronder zie je de beschikbare path tools:

AR

Hoe werken paths nu?

Paths verschillen van normale selecties omdat ze bestaan op het equivalent van een
duidelijke, object-georiénteerde layer, die voor de afbeelding zit. Nadat je een path
getekent hebt, kan je het zeer nauwkeurig bewerken zodanig dat het voldoet aan de
behoeften van uw afbeelding. Dit voorkomt ook dat je per ongeluk mist, zoals dit wel
vaker voorkomt bij het maken van selecties.

De stappen om een selectie te maken met de Path tools

1. Teken het path. Gebruik het pen tool om ruw de omtreklijnen van uw toekomstige
selectie te tekenen. Je kan het pen tool selecteren door P te drukken.

2. Het path bewerken. Als de omtreklijnen van het path aanpassingen nodig hebben,
dat kan je dit doen gebruikmakende van de andere path tools. Gebruik de pen met
de plus bij om punten toe te voegen en gebruik de pen met de min om punten te
verwijderen.
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3. Het path bewaren. Als je het path gekregen hebt zoals je wilt, bewaar het path dan
in Photoshop door op het kleine driehoekje rechtsbovenaan in het Path palette te
klikken, en door Save Path te kiezen.

4. Het path converteren naar een selectie. Je kan van een path een selectie maken
door in het menu, waar je de optie Save Path hebt, de optie Make Selection te
kiezen.

7. Layers en transformaties

Layers zijn Photoshop’s meest overschatte en minstgebruikte kenmerk. Langs de ene
kant voegen ze absoluut geen functionaliteit toe aan Photoshop. Alles dat je kan
verwezenlijken met layers, kan je ook verwezenlijken zonder layers.

Wat Layers toevoegen aan Photoshop is flexibiliteit. Omdat iedere layer in een
compositie volledig onafhankelijk is van andere layers kan ik iedere enkele layer
bewerken en verplaatsen als ik daar zin in heb.

Men kan drie levels van masking op layers toepassen. Je kan verschillende layers
tegelijk verplaatsen en bewerken. Je kan een speciale vorm van layer creéren die de
kleuren in de onderliggende layers aanpast. Nogmaals, je kan dit alles ook doen zonder
layers als je wilt, maar met layers gaat dit veel gemakkelijker.

7.1 Maken van een layer

Er zijn verschillende manieren om een layer te creéren. Hieronder heb je enkele

mogelijkheden:

« Een nieuwe layer creéren door een selectie van in het ene afbeeldingswindow met
Alt-move in een nieuw afbeeldingswindow te slepen. De selectie wordt dan in een
nieuwe layer geplaatst.

e Een nieuwe layer creéren door een selectie te copiéren (Ctrl+C) en ze te pasten
(Ctrl+V) in een ander afbeeldingswindow. Photoshop past de selectie als een nieuwe
layer.

« Je kan ook nog een nieuwe layer creéren door in het Layers palette op het | &l |
te drukken.

« Je kan dit een nieuwe layer aanmaken via het menu (Layer > New). Daar heb je
verschillende opties:

« Layer: dit maakt gewoon een nieuwe layer aan.

* Adjustment Layer:

» Layer Via Cut: verwijdert de selectie van de achtergrond en plaatst deze in een
nieuwe layer.

e Layer Via Copy: kloont de selectie en plaatst deze in een nieuwe layer.

» Je kan ook een nieuwe layer creéren door New Layer te kiezen van het Layers
palette menu. Maar alle opties die je daar hebt, heb je ook in het Layer menu.

Het enige commando die je hebt in het palette menu en niet in het layers menu is
Palette Options, die je de grootte van de thumbnails voor de Layer-namen laat
aanpassen.

Als je layers aanmaakt, dan geeft Photoshop die een default naam. Dit is echter redelijk
verwarrend omdat deze namen betekenisloos zijn. Je kan dit echter aanpassen door op
de layer in het palette menu te dubbelklikken en daar de naam te wijzigen.

7.2 Een layer dupliceren

Je kan de actieve layer dupliceren door Layer > Duplicate Layer te kiezen. Je kan dit
echter ook nog op een andere manier: sleep de actieve layer op het | = |

om ze te dupliceren.

7.3 Een layer verwijderen
Je kan een layer verwijderen door deze simpelweg in het vuilnisbakje te slepen. Je kan
ook de actieve layer verwijderen door gewoon op het vuilnisbakje te klikken.
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7.4 Werken met layers

Photoshop toont de verschillende layers dus in het Layers palette. Een layer is actief als
ze highlighted is. Het kleine paintbrush icoon voor de layer naam toont ook aan dat de
layer actief is.

Links van het paintbrush icoon heb je icoontjes in de vorm van oogjes. Klik op zo’'n oogje
op de layer onzichtbaar te maken. Klik nogmaals op die plaats om de layer terug
zichtbaar te maken. (Alt-klik op het oogje om enkel die layer zichtbaar te maken en
omgekeerd.)

7.5 Wisselen tussen layers

Je kan een andere layer selecteren door simpelweg op de naam te klikken in het Layers
palette. Nu komt deze layer actief en kan je deze bewerken. Er kan slechts één layer
tegelijk actief zijn in Photoshop.”

7.6 Het begrip transparency

Alhoewel de omtreklijnen van een selectie verdwijnen als je de selectie naar een nieuwe
layer omzet, gaat er geen informatie verloren. Photoshop houdt namelijk ieder detail van
de originele selectie bij. Alles dat niet geselecteerd was is nu transparant. De data die
de graad van doorzichtigheid in een laag bijhoud wordt het transparency mask
genoemd.

De onderste layer in het Layer palette is de background layer. Je kan geen enkele layer
onder de background layer plaatsen en pixels in de background layer kunnen niet
transparant gemaakt worden tenzij je de background layer converteert naar een gewone
layer. Om die conversie te doen moet je dubbelklikken op de background layer in het
Layers palette. Dan moet je een haam ingeven voor de nieuwe layer — Photoshop stelt
Layer O voor — en op enter drukken. Nu kan je de volgorde van de layers wijzigen en ook
de transparantie instellen.

7.7 Layers herordenen

Je kan layers herordenen door ze in het Layers palette te verslepen.

Je kan dit echter ook doen door in het menu Layer > Arrange > te kiezen.

Je kan de background layer niet verplaatsen en je kan ook geen andere layer onder de
background layer plaatsen todat je de background layer converteert naar een normale
layer, zoals uitgelegd hierboven.

7.8 Layers mengen

Photoshop laat het mengen van layers toe zoals geen enkel ander programma doet.

Het Layers palette voorziet drie manieren om layers te mengen:

 De Opacity waarde: Geef een waarde in het Opacity optie window bovenaan het
Layers palette om de tranparantie van de actieve layer aan te passen. Als je de
Opacity waarde tot 50 % herleidt, dan maakt Photoshop de pixels in de actieve layer
doorzichtig zodat de kleuren in de actieve layer zich mengen met de kleuren in de
onderliggende layers.

Als een ander tool dan het paint of edit tool actief is — waaronder de selectie en
navigatietools — kan je een nummer intikken om de Opacity waarde te wijzigen. Druk
1 voor 10 procent, 2 voor 20 procent, tot 0 voor 100 procent. Of je kan een specifieke
Opacity waarde ingeven door twee nummers na elkaar in te tikken.

¢ Het blend mode popup menu: Kies een optie van het blend mode popup menu om
iedere pixel in de actieve layer te mengen met de onderstaande pixels volgens één
van de vele wiskundige vergelijkingen. Als je bijvoorbeeld kiest voor Multiply, dan
vermenigvuldigd Photoshop de brightness waarden van de pixels en deelt dit
resultaat door 255, de maximum brightness waarde.

e Layer opties: Kies Layer > Layer Options of dubbelklik op een layer naam om het
Layer Options dialoogbox weer te geven. Dit dialoogbox geeft toegang tot een
Opacity waarde en een Mode pop-up menu, maar biedt ook nog enkele unieke
functies. Als je gebruik maakt van Blend If sleepbalken, dan kan je bepalen welke
kleuren zichtbaar zijn in de actieve laag en welke kleuren zullen doorschijnen van de
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onderliggende lagen. Je kan ook kleuren mengen door gebruik te maken van de
fuzziness controls en door de slider bar instellingen te wijzigen voor een individueel
kleur kanaal.

7.9 Verschillende layers samenvoegen in één

Layers breiden de hoeveelheid benodigde RAM van een afbeelding uit en leiden

uiteindelijk tot een lagere performantie. Je kan afbeelding met layers slechts in één

formaat bewaren namelijk het Photoshop formaat (.psd)

Om de grootte van uw afbeelding te doen afnemen, voorziet Photoshop volgende

methoden om layers samen te voegen:

* Merge Down (Ctrl+E): Kies Layer > Merge Down om een layer samen te voegen met
de onderstaande layer.

* Merge Visible (Ctrl+Shift+E): Kies het Merge Visible commando om alle zichtbare
layers tot één laag samen te voegen. Als een layer niet zichtbaar is, dan verwijdert
Photoshop deze layer niet, maar laat ze gewoon onafhankelijk.

« Flatten Image: Dit commando, voegt alle zichtbare layers samen en verwijdert de
onzichtbare. Het resultaat is een enkele background layer.

7.10 Een geflattende versie van een afbeelding bewaren
Enkel één formaat, namelijk het Photoshop formaat, kan afbeelding met layers bewaren.
Een geflattende versie van een afbeelding kan je dus bewaren door in het menu
File > Save a Copy en het gewenste formaat te kiezen. Als je dus bewaart als een ander
bestandsformaat dan het Photoshop formaat wordt de afbeelding geflattened.

7.11 Deinhoud van een layer selecteren
Zoals ik eerder vermelde wordt bij iedere laag een transparency mask bijgevoegd. Dit
mask vertelt Photoshop waar in de layer beeldinformatie vervat zit en waar niet.
Photoshop laat u toe om het transparency mask te converteren naar een selectie.
Op volgende wijzen kan dit gebeuren:
e Citrl-klik op de Layer om het transparency mask te converteren naar een selectie.
« Om een transparency mask toe te voegen aan een bestaande selectie moet je
Ctrl+Shift+klikken op de layer.
* Om een transparency mask af te trekken van een selectie moet je Ctrl+Alt+klikken op
die layer.
« Je kan ook de doorsnede van het transparency mask en de huidige selectie
selecteren door te Ctrl-Shift-Alt-klikken op de naam van de layer.

De selectie omtreklijnen bestaan onafhankelijk van layers. Hierdoor kan je het
transparency mask van de ene layer gebruiken om een stuk van een andere layer te
selecteren. Als je bijvoorbeeld een stuk van de background layer wil selecteren die
voldoet aan de inhoud van een andere layer, moet je eerst de background layer
selecteren en dan Ctrl-klikken op die andere layer.

7.12 Het koppelen van layers
Photoshop laat u toe om meerdere layers tegelijk te verplaatsen. Om dit te doen moet je
een link tussen de verschillende layers plaatsen. Dit kan simpelweg door, in het Layers
palette, op layer die je wil linken aan de actieve layer te klikken op het vakje naast het
oogje. Als er in dat vakje een kettingicoon verschijnt, dan is die layer gelinkt.

7.13 Transformaties doen
Bewerkingen die de geometrie van een selectie of een layer wijzigen zijn gekend als
transformaties. Deze transformaties bevatten onder andere schalen, roteren, omdraaien,
hellen en vervormen.

Om een layer of een selectie te transformeren, kan je de commando’s gebruiken in het
Layer > Transform submenu. Maar gemakkelijkst is het Free Transform commando. Dit
kan je ook terug vinden in het menu Layer > Free Transform.
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Op de volgende manier kan je werken met Free Transform:

Scale: Sleep één van de acht vierkante handles om de afbeelding te schalen binnen
de rechthoek. Om proportioneel te schalen moet je de Shift-toets ingedrukt houden.
Flip: Je kan een afbeelding omdraaien door de ene handle over de
tegenoverstaande handle te slepen. Door de linkerhandle over de rechterhandle te
slepen draai je de afbeelding horizontaal om.

Rotate: Om een afbeelding te roteren sleep je met de muis buiten het rechthoek.
Als je Shift ingedrukt houdt, dan roteert men in stappen van 15°.

Skew:

Ctrl+sleep en Ctrl+Shift+sleep op een side handle om een de afbeelding op een
bepaalde manier te doen hellen.

Distort:

Ctrl+sleep en Ctrl+Alt+sleep op een corner handle om een afbeelding te vervormen.
Perspective:

Ctrl+Shift+sleep en Ctrl+Shift+Alt+sleep om een perspectief effect te bekomen.
Move: Sleep binnen de rechthoek om de afbeelding te verplaatsen.

Undo: Om de laatste wijzigen ongedaan te maken druk je Ctrl+Z.

Zoom: Je kan inzoomen en uitzoomen door de sneltoetsen te gebruiken
(Ctrl+Spacebar+klik, Alt+Spacebar+klik, Ctrl+plus, Ctrl+min)

Apply: Druk enter om de transformatie toe te passen.

Cancel: Om de Free Transform operatie te annuleren druk je Esc.

7.14 Wat wil de optie “Preserve Transparency” in het Layers window zeggen?

Als deze optie aangevinkt is, kan men enkel werken op de delen van de layers die pixel-
informatie bevatten. De delen die geen pixel-informatie bevatten zullen niet beinvioed
worden bij eventuele wijzigingen.

7.15 Adjustment Layers
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Als je kleuren wil aanpassen in verschillende layers, dan moet je dit doen door een
speciaal soort layer aan te maken namelijk een adjustment layer. Adjustment layers zijn
layers die wiskundige kleurcorrectie informatie bevatten. De layer past al deze correcties
toe aan de onderliggende layers, zonder de bovenliggende te beinvioeden.

Zo'n adjustment layer kan je maken door in het menu Layer > New > Adjustment Layer te
kiezen. Nu krijg je het New Adjustment Layer dialoogbox voorgeschoteld. Dit dialoogbox
bevat de standaard naam, de opacity en Mode opties die bij iedere layer aanwezig zijn.
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Maar je hebt ook een Type pop-up menu, die één van Photoshop’s meest belangrijke
kleurcorrectie commando’s biedt. Selecteer in dat pop-up menu het soort kleurcorrectie
dat je wil toepassen en druk op enter.

Photoshop toont dan het dialoogbox voor de gekozen correctie. Verander deze settings
naar wens en bevestig dan. De kleurcorrectie verschijnt nu als een nieuwe layer in het
Layers palette.

8. Standaard Afbeelding Correctie

Nu zal je:
» De Adobe Photoshop Kkleurcorrectie-tools en commands leren gebruiken.
« Het contrast of tintenbereik aanpassen van een kleur of grijswaarde
afbeelding.
« Aanpassingen doen aan de afbeelding haar kleurwaarden.

8.1 Hettintenbereik van een afbeelding bepalen

Het tintenbereik van een afbeelding wordt bepaald door de wijze waarop de pixels
gespreid liggen over de afbeelding haar schaduwen, midtones en highlights (van de
donkerste pixel tot de lichtste pixel in de afbeelding).

Photoshop stelt de pixelspreiding van een afbeelding grafisch voor door gebruik te maken
van een histogram. Het histogram beeldt de pixel-waarden uit, gebaseerd op hun niveau
van helderheid, gaande van 0 (zwart) tot 255 (wit). De pixel-waardes staan op de
horizontale as.

De hoogte van de grafiek stelt het totale aantal pixels met die helderheid in de afbeelding

voor. Je kunt dit histogram, om de optimale helderheids- en contrastniveaus te weten, te
zien krijgen door Image > Adjust > Levels te kiezen.
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Histogram displaying pixel values and distribution
A. Shadow B. Midtones C. Highlights

8.2 Het afbeeldings-type bepalen
Voor je de kleurcorrectie-tools begint te gebruiken, is het een goed idee om het type van
je afbeelding te bepalen.

Afbeeldingen kunnen ingedeeld worden in drie key types. Het key type van een
afbeelding kan bepaald worden door de visuele spreiding van de tinten in de afbeelding.
Als een afbeelding bestaat uit hoofdzakelijk donkere tinten, dan wordt deze een low-key
afbeelding genoemd; als deze bestaat uit hoofdzakelijk lichtere tinten, dan wordt deze
een high-key afbeelding genoemd; en als de lichte en donkere tinten ongeveer gelijk zijn,
dan wordt deze een average-key afbeelding genoemd.
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Hieronder volgen voorbeelden van de drie key types:
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8.3 Werken met adjustment tools

De meest gebruikte adjustment tools zijn de Brightness/Contrast, Levels en Curves
commando’s. Het Brightness/Contrast commando voorziet de simpelste maar meest
beperkte adjustment controls. Het Levels commando heeft meer geavanceerde
adjustment controls, terwijl het Curves commando het meest gesofistikeerde controls
heeft. Het Auto Levels commando is bruikbaar voor het automatisch aanpassen van het
tintenbereik® van een afbeelding.

8.3.1 Het gebruik van Brightness/Contrast om een afbeelding aan te passen

Het Brightness/Contrast commando biedt het minst controle over het tintenbereik van
een afbeelding omdat de aanpassingen de afbeelding globaal treffen. Bijvoorbeeld,
als je de helderheidswaarde (brightness) vermeerdert met 20, dan stijgt de helderheid
van alle pixels in de afbeelding met een waarde van 20.

Fangpld ot T s i1

Door de Brightness-balk te verslepen, verlicht of verdonker je de afbeelding.
Door de Contrast-balk te verslepen, verhoog of verminder je het contrast in de
afbeelding.

8.3.2 Het gebruik van Auto Levels

Het Auto Levels commando past het contrast van een afbeeling aan door de lichtste
en de donkerste pixel in een afbeelding te definiéren als wit en zwart, en spreidt dan
de overgebleven tinten ertussenin. Het resultaat dat je verkrijgt met Auto Levels
wordt bepaald door de karakteristieken van de originele afbeelding.

8.3.3 Het gebruik van Levels

Terwijl het Auto Levels commando de tintenbalans van een afbeelding controleert
door automatisch het lichtste en het donkerste punt in de afbeelding te bepalen, laat
het Levels commando u toe om de tintenbalans te controleren door zelf de lichtste en
de donkerste punten in de afbeelding te bepalen. Je kan het Levels commando
gebruiken om de gehele afbeelding of enkel een selectie te beinvioeden.

®de verdeling in highlights, midtones en schaduwen van de afbeelding

Pagina 20 van 31



Tom Isenbaert BARCO n.v. Cursus Photoshop

Levels
—— Channel: I FGE LI _ m
Input Levels: W [ = ok |
Reset |
Load... |
Save... |
Options... |
Dutput Levels: In_ Iﬁ
| ] [ Ereview

Daarenboven laat het Levels commando u toe om het gamma in een afbeelding aan
te passen. Gamma meet het contrast die de mid-level grijswaarden (midtones)
betreft en kan aangepast worden zonder dat de schaduwen en de highlights getroffen
worden.

Aanpassen van tintenbereik v/e scan gebruikmakend v/d Level sliders

De meeste initiéle scans vereisen een aanpassing aan de tintenbalans van de
afbeelding alvorens andere kleuraanpassingen te doen. U zal het Levels dialoogbox
gebruiken om het tintenbereik van de gescande afbeelding aan te passen.

De Levels dialoogbox toont een histogram van de afbeelding en een waaier aan
controls die je toelaten het tintenbereik van de afbeelding aan te passen. Bekijk nu
eens de drie driehoekjes onderaan het histogram. Het witte driehoekje staat voor de
highlight gebieden van de afbeelding; het grijze driehoekje staat voor de midtones, of
gamma, van de afbeelding; en het zwarte driehoekje staat voor de shaduwgebieden
van de afbeelding.

Input Levalk 0 o[58

A, Shadow B. Midtones {gamma) C. Highlights

Merk op dat het zwarte driehoekje (helemaal links van het histogram) links
gepositioneerd is van het punt waar de pixels in de afbeelding starten. Het zelfde
geval met het witte driehoekje, helemaal rechts van het histogram; het is rechts
gepositioneerd van het punt waar de pixels van de afbeelding stoppen.

Als de zwarte en de witte driehoekjes buiten het bereik liggen van de actuele start- en
eindpixels van de afbeelding, dan ziet de afbeelding er niet echt goed uit, omdat het
contrast van de highlights en de schaduwen niet goed is.

De meeste initiéle scans zijn meestal niet goed en hebben een aanpassing nodig van
het zwarte punt, het gamma en het witte punt.

Een aanpassing aan het tintenbereik van bovenstaand voorbeeld kan je doen door
het zwarte driehoekje te verslepen naar de linkerpositie, juist waar de pixels in het
histogram starten, en door het witte driehoekje te verslepen naar de rechterpositie,
juist waar de pixels in het histogram stoppen. Het middelste driehoekje (gamma)
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sleep je zodanig dat je een goed resultaat verkrijgt. (deze waarde zal ongeveer 0,80
bedragen)

Na de bevestiging worden de pixels opnieuw gespreid van zwart naar wit.

Waarden toewijzen aan de zwarte en witte punten

Nu je een methode weet om het tintenbereik van een initi€le scan aan te passen, kan
je de andere controls in de Levels dialoogbox gebruiken om je eigen schaduwen en
highlights in een afbeelding te bepalen en vast te zetten.

Deze keer, zal je in plaats van de driehoekjes te verslepen om het contrast van een
afbeelding aan te passen, de waarden ingeven om de donkerste en lichtste punten in
de afbeelding te bepalen.

Als je de waarden van de zwarte en de witte punten bepaald, dan verzeker je dat
beide gebieden goed afgedrukt worden. Als het highlight gebied van een afbeelding
geen detail bevat, dan wordt er geen inkt geprint op het papier. Als het
schaduwgebied geen detail bevat, dan wordt het papier bedrukt met zwarte inkt.

8.3.4 Het gebruik van Curves
De Curves dialooghox voorziet de meest geavanceerde controls van de
tintenaanpassingstools. Daarenboven kan je de midtones in een afbeelding met een

grotere precisie controleren.

Je zal het Curves dialoogbox gebruiken om de midtones in een afbeelding aan te
passen. (de highlights en schaduwen zijn al vastgezet)

De Curves dialoogbox toont een grafiek die de originele en nieuwe
helderheidswaarden van de pixels in een afbeelding representeerd. De horizontale
as bevat de originele waarden van de pixels en de verticale as bevat de nieuwe
(aangepaste) waardes van de pixels. Op dit moment zijn de originele pixelwaarden,
input-waarden genoemd, en de nieuwe pixelwaarden, output-waarden genoemd,
gelijk omdat je nog geen aanpassing aan de afbeelding hebt gedaan.

De diagonale lijn in de grafiek geeft de huidige relatie weer tussen de input-waarden
en de output-waarden. De linkerbenedenhoek van de diagonale lijn geef de
schaduwen in de afbeelding weer; het middelste punt in de lijn geeft de midtones in
de afbeelding weer en de rechterbovenhoek geeft de highlights in de afbeelding
weer.

Onder de grafiek geeft een zwart-naar-wit balk de pixel-helderheids waarden van
zwart naar wit weer. (0 tot 255)
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8.3.5 Het gebruik van Color Balance

Het Color Balance commando laat u toe om het mengsel van kleuren in een
afbeelding te wijzigen. Om dit nu te wijzigen moet je het tintenbereik (de shadows,
midtones of highlights) waarop je de veranderingen wilt doen selecteren. Sleep het
driehoekje naar de kant van een bepaald kleur als je dat kleur in de afbeelding wilt
verhogen. Sleep het driehoekje weg van een bepaald kleur als je dat kleur in de

afbeelding wilt verlagen.

Color Balance

Color Levels: | i IEI IEI
Cyan " ; ! Hed
agenta ; ! Green
Yellow ! ; ! Blue
" Shadows % Midtones ¢ Highlights

W Preserve Luminosity

Reset |

¥ Breview

Als je de individuele kleurcomponenten in een afbeelding aanpast, moet je er
rekening mee houden dat iedere kleuraanpassing de volledige kleurbalans zal
beinvioeden en dat er verschillende manieren zijn om hetzelfde effect te bereiken.
Je kunt bijvoorbeeld de hoeveelheid van een bepaald kleur wijzigen door de
hoeveelheid van het kleur te verminderen, of door door de hoeveelheid van het

tegenovergestelde kleur te vermeerderen.

Het kleurwiel

Je kunt bijvoorbeeld het magenta in een
afbeelding verminderen door direct de
hoeveelheid magenta te verminderen, of je kan
de hoeveelheid magenta verminderen door
cyaan en geel toe te voegen.

Je kan echter ook de hoeveelheid magenta
verminderen door rood en blauw te
verminderen of door de hoeveelheid groen te
vermeerderen.

Al deze aanpassingen resulteren in een
kleurbalans die minder magenta bevat.

8.3.6 Het gebruik van Invert

Als je Image > Adjust > Invert kiest, dan converteert Photoshop ieder kleur van uw
afbeelding naar het omgekeerde ervan, als in een negatief van een foto.

8.3.7 Het gebruik van Equalize

Als je Image > Adjust > Equalize kiest, dan gaat Photoshop zoeken naar de lichtste
en donkerste kleurwaarden in een selectie. Dan gaat het de lichtste kleur omzetten
naar wit en de donkerste kleur omzetten naar zwart en verdeelt de tussenin liggende

kleuren over het kleurspectrum.
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8.3.8 Het gebruik van Threshold

Als je Image > Adjust > Threshold kiest, dan krijg je volgende dialoogbox te zien:

Threshold

Ok I
Rezet |

¥ Preview

Threzhold Level:

Hier moet je nu een gemiddelde helderheidswaarde in de afbeelding vastzetten. Na
bevestiging converteert Photoshop iedere kleur die lichter is dan de vastgezette
waarde om naar wit en iedere kleur die donkerder is naar zwart.

9. Werken met kleuren
9.1 Inleiding

Waarom gaan we kleuren veranderen? Daar zijn verschillende goede redenen voor
namelijk:

« Een goede reden kan zijn om speciale effecten te bereiken.

« Om een grijswaardenbeeld te corrigeren met kleur.

« Een derde reden, en ook de meest gebruikte, is de beeldkleurcorrectie.
Afbeeldingen zijn nooit feilloos. In zo'n geval maak je geen speciale effecten
om het beeld te corrigeren, maar wordt er gewoon een scancorrectie
uitgevoerd. De kleuren kunnen (altijd) verbeteren met fijne kneepjes en
subtiele aanpassingen, zelfs voor een grote revisie.

Snelle correcties kunnen verricht worden met:

. Hue/Saturation

. Replace Color

. Selective Color

. Color Range

. Saturate/Desaturate
. Variations

Deze zijn allemaal terug te vinden onder Image > Adjust - ...

9.2 Hue/Saturation

Deze functie heeft 2 verschillende functies:

1. Er kunnen kleuren in een afbeelding mee aangepast worden op basis van tinten en
verzadigingsniveaus. De correcties kunnen toegepast worden in een bepaald
kleurbereik, maar ook op alle kleuren van het spectrum.

2. Er kunnen afbeeldingen mee ingekleurd worden door nieuwe tint- en
verzadigingswaarden op te geven terwijl de helderheid behouden blijft. Deze functie
is ideaal voor het inkleuren van grayscale-beelden.
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Master: Selecteer deze optie als alle kleuren in een afbeelding tergelijkertijd moeten
aangepast worden. Indien sommige kleuren anders moeten aangepast worden dan
andere, bepaald de keuze van de radioknop de kleurcomponent die gewijzigd kan
worden.

In de modi RGB en CMYK zijn de opties rood-geel-groen-cyaan-magenta en blauw
beschikbaar.
De schuifregelaars kunnen verschillend worden ingesteld voor elk van de kleurbereiken.

Hue: of Tint, schuifregelaar die de tinten of kleuren afmeet op een kleurencirkel van 360°.
Wanneer ‘Master’ geselecteerd is, kan een tintwaarde tussen 180° en —180° aangepast
worden.

Voor de andere kleuren apart kan de tintwaarde variéren tussen 60° en —60°, en dit
omdat elke kleur in de kleurencirkel slechts 60° van zijn buren verwijderd ligt.

Saturation: of Verzadiging, schuifregelaar waar de waarden kunnen uiteenlopen van 100
tot 100, uitgezonderd als de ‘Master’ actief staat. Omdat de verzadiging van een
absolute waarde tussen 0 en 100 ligt.

Lightness: of Lichtsterkte, schuifregelaar die de afbeelding donkerder of lichter maakt
door de waarden die variéren tussen —100 en 100. Omdat deze functie alle
helderheidsniveaus in gelijke mate wijzigt worden de lichte en donkere delen voorgoed
doffer gemaakt, zowel als de Master actief is of niet.

Het advies: Vermijd deze optie en gebruik Image — Adjust — Levels of Image — Adjust —
Curves om de helderheid en het contrast te wijzigen.

Colorize: of Kleur, selecteer deze functie als €én tint en één verzadigingsniveau moeten
toegepast worden op de hele selectie, ongeacht hoe deze voorheen gekleurd was.

Preview: of Toon, de afbeelding laat zich voortdurend aanpassen zodra de instellingen
gewijzigd worden.

9.3 Replace color

Met de functie ‘Replace Color’ kunnen gedeelten met soortgelijke kleuren geselecteerd
worden en de tint en verzadiging van die gedeelten gewijzigd worden.

™ Gakapiiny & Imag
Tl

Ha ]

L 1

g In

Dit dialoogvenster werkt eigenlijk hetzelfde als ‘Color Range’ maar dan met
Hue/Saturation. Er is geen verschil in functionaliteit.
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9.4 Selective Color

Cahor. [ et =] __® | Metdeze functie kunnen kleuren in CMYK-

Civare 4 i & tewst | | afbeeldingen, RGB en Lab-afbeeldingen

gewijzigd worden. Het heeft meer nut in de

- - % s | | cmyK-kleurruimte omdat Selective Color

Talow o = 5 | echter de niveaus van cyaan, magenta, geel
= I — en zwart aanpast.

ek, " o ¥

Wathod ™ Belyive O abwekie

Als het keuzerondje ‘Relative’ is geselecteerd, wordt kleur toegevoegd of weggehaald,
ongeveer berekend zoals in het onderstaand voorbeeld:
Relatief: Magenta 50% met correctie van 10% wordt 50% + 5% = 55% magenta.
Absoluut: Yellow 50% met correctie van 10% wordt 50% + 10% = 60% Yellow.

9.5 Het gebruik van Variations
Variations gebruikt men best om een afbeelding op z'n geheel aan te passen. Het werkt
op de volgende manier: als je een kleur wil invoegen in een afbeelding, dan klik je op

€én van de thumbnails in de dialoogbox. De thumbnail met naam More Cyan zal
bijvoorbeeld de kleuren omzetten naar meer Cyaan.

10. Oefeningen
10.1 Het rode-ogen probleem

Bij het fotograferen van een persoon hebben we vaak te kampen met rode ogen.
Hoe kunnen we dit nu verhelpen?

1. Open het bestand redeyes.jpg

2. Selecteer eerst het ene pupil met het
Ovalen Selectietool

3. Kies in het menu:
Image > Adjust > Desaturate

4. Kies in het Photoshop-menu:
Image > Adjust > Brightness/Contrast

5. Nu krijg je onderstaand menu voorgeschoteld:

Brightness/Contrast
BErightness: |i 0k I
Fezet |
Contrast: ID— ==
¥ Preview

6. Nu willen we het oog nog wat donkerder krijgen. Dit kunnen we simpelweg door de
helderheid te verminderen.

7. Nu bevestigen we om de aanpassingen te doen.
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8. Doe nu dezelfde stappen om het andere oog aan te passen.

Opmerking: deze wijziging kan ook nog op andere manieren gedaan worden!

10.2 Een kleur wijzigen door middel van Replace Color

1. Open het bestand pieces.jpg

2.

3.

6.

Selecteer het rode deel van de schakelaar

Kies in het menu Image > Adjust > Replace Color

Selecteer nu met de gewone eyedropper het rood door er eenmaal op te klikken.

Selecteer nu de eyedropper met het pluske en selecteer totdat het volledige rode
deel geselecteerd is.

Nu kan je door de hue te veranderen het kleur wijzigen.

10.3 Het tintenbereik van een afbeelding aanpassen

Nu ga je het tintenbereik van een afbeelding aanpassen zodanig dat de kleuren gespreid
liggen over het volledige bereik van zwart naar wit.

1.

2.

3.

Open het bestand weerstand.jpg

Kies in het menu Image > Adjust > Levels, en vink het Preview vakje aan.

Bekijk het histogram in de
dialoogbox: indien de — Channel [ RGE ~] —

afbeelding kleuren had over Input Levek!: f [0 WJ
het gehele bereik, dan zou _ Feset |
de grafiek zich over de Load.. |
gehele breedte van het save._|
histogram spreiden. Nu =

heb je echter langs de kant _Options.._ |
van de highlights, een i

Strookje waar Weinig Output Levels: IIJ_ Iﬁ Iililil
Kleuren in vervat zitten. |  cosmm— ] | ¥ Breview
Sleep de highlights dus een

stukje naar links, net waar
de grafiek in de hoogte schiet.

Nu ziet de afbeelding er al stukken beter uit. De donkere kleur in de afbeelding is
verdwenen.

Klik OK om de aanpassingen te doen.

Als je nu de afbeelding bekijkt bemerkt je dat ze een geelachtige kleur heeft.
Hoe kunnen we nu dat geel uit de foto halen?

Wel, kies in het menu Image > Adjust > Hue/Saturation
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Nu krijg je volgend dialoogbox voorgeschoteld:

Hue/5 aturation E3

 Master Hue: 3 | oK I

Y B = i
Saturation; Im_ Reset |

= E I:I L )

. Load... |
o % Lightness: jo Save.. |
B - . - [ Colorize
M - v Preview

7. Selecteer nu het gele kleur
8. Verminder nu de saturatie van het geel totdat het geel volledig verdwenen is.

9. Klik OK om de aanpassingen te doen.
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10.4

©

Hoe kan ik de witte achtergrond van een afbeelding doorzichtig maken?
Open het bestand bgtransp.jpg
Selecteer het onderwerp door middel van het selectie-tool.

Ga naar het menu en kies Select > Save Selection. Dan krijg je het volgende menu
voorgeschoteld:

Je laat de opties zoals ze zijn en klikt op OK.

Coimmudas g
i |
Dot | Lrreime-1 =]
Chaenat [ 3 —
Cipmr ahmwy
1 Ay Dl

-
-
=

Nu ga je naar het tabblad Paths. Klik op het kleine zwarte driehoekje
rechtshovenaan.

Hier heb je nu de optie Make Workpath. Selecteer deze optie.

Nu krijg je volgend menutje voorgeschoteld.

Make Work Path
Talerance: Im pixels
Cancel |

Laat deze tolerantie zoals ze is en bevestig. De tolerantie kan variéren van 0.5 tot
10 pixels en bepaald hoe gevoelig het Make Path commando is aan kleine
veranderingen in de selectievorm.

Nu Klik je opnieuw op het kleine zwarte driehoekje en selecteer je de optie Save
Path. Hier geef je nu een passende naam in of laat je de default naam staan.

Nu klik je nogmaals op het kleine zwarte driehoekje en selecteer je de optie Clipping
Path. U krijgt volgend menutje voorgeschoteld:

Clipping Path

Bathi | Path 1 =l
Flatness: || device pixels

Cancel I

Nu selecteer je bij Path het path dat je daarnet bewaarde. Flatness staat voor de
afstand die de polygoon mag afwijken van de werkelijke wiskundige curve. Dit laat
je leeg.Ten slotte bewaar je de afbeelding volgens het gewenste type.Nu kan de
afbeelding opgehaald worden in bvb Pagemaker met transparante achtergrond.
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10.5 Een achtergrond vullen met een pattern

Ik heb een afbeelding met een witte achtergrond, maar zou die achtergrond liever
vervangen door 1 of ander pattern. Een pattern is een vectoriéle afbeelding en heeft een
.ai-extensie. Aan de hand van volgend voorbeeld demonstreer ik jullie het gebruik van
een pattern:

8.

9.

Open het bestand flightcase.jpg

Hier zou ik de muur achter de flightcase met een motiefje willen versieren. Dit
kunnen we doen door eerst de achtergrond te selecteren. We gaan dit doen met
het Magic wand tool.

Nadat de muur geselecteerd is gaan we ons pattern eerst openen.
Open het bestand waves.ai

Om een probleem te voorkomen, gaan we eerst het pattern omzetten van CMYK
naar RGB-mode.

Nu selecteren we het pattern door in het menu Select > All te kiezen.
Nu gaan opnieuw naar het menu en kiezen Edit > Define pattern

Ons pattern is nu gedefiéerd en we activeren terug het window van onze
afbeelding.

We kiezen nu opnieuw in het menu Edit > Fill

We laten de instellingen zoals ze zijn en bevestigen.

10. De muur wordt nu voorzien van het pattern.

10.6 Een voorwerp selecteren door middel van een path

1.

2.

Open het bestand paperclip.jpg
Klik op het pen tool en ...

Nadat je drie stukken geselecteerd hebt, ga je naar de path dialoogbox en save
je je path.

Klik nu met het pijltje de omtrek van de paperclip aan.

Ga terug naar het path dialoogbox en klik de optie Make Selection
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6.

7.

8.

9.

Klik nu met het pijltje het eerste stuk aan dat je moet aftrekken van de selectie
Kies opnieuw Make Selection en vink de optie Subtract from Selection aan.
Doe nu ook hetzelfde met het derde stuk.

Nu heb je de paperclip geselecteerd en kan je hem pasten ergens anders.

10.7 Een ongewenst voorwerp verwijderen met het stamp tool

1.

5.

We openen als voorbeeld flightcase.jpg en we wensen de witte tekst op de
flightcase te verwijderen.

Hoe gaan we nu te werk om dit te verwijderen? Wel, je neemt het stamp tool en
je positioneert je cursor op het zwart rond de tekst.

Druk de Alt-toets in en klik eenmaal. Je ziet de muispointer veranderen terwijl je
de Alt-toets indrukt.

Nu ga je met het tool over de witte letters slepen en je ziet dat deze vervangen
worden door het beeld waarop je net ge-alt-klikt hebt.

Sleep terwijl je de muisknop ingedrukt houdt om de tekst te verwijderen.

10.8 Dropshadow toevoegen

1.

Open het bestand dropshadow.psd

Selecteer de achtergrond met het stamp tool
Ga naar het menu en doe Select > Inverse

Nu is de persoon in de afbeelding geselecteerd.

Bewaar de selectie door in het menu Select > Save Selection te kiezen. Er werd
nu een nieuw mask channel bijgemaakt. Dit kan je zien in het channels palette.

Druk nu Ctrl+J om de afbeelding naar een aparte layer te sturen
Verwijder alles uit de andere layer

Nu activeer je de lege layer en Ctrl-klik je op de andere layer om de selectie terug
te hebben.

Ga nu naar het menu en kies Select > Feather. Geef daar waarde 5 in (bepaald
de overgang van de kleuren).

10. Vul nu binnen de selectie de lege layer met zwart.

11. Verplaats de layer met de schaduw iets naar rechts en klaar is kees.
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